Welcome to Bambu Lab Forum - Read Me!

Welcome to the Bambu Lab Forum!

We are happy to see you as part of our Bambu Lab Comunity!

If you own a Bambu Lab printer, we recommend joining the groups accordingly:

Bambu Lab X1 Owner
Bambu Lab X1-Carbon Owner
Bambu Lab AMS Owner

Please take your time to follow the disco bot instructions you will receive as a notification. This will provide you with more information about the usage of the Discourse forum and will grant you more permissions.

If you need help learning how the forum works, please read this New User Guide for Discourse to learn how to use it.

We strongly recommend checking the FAQ/Guidelines and reading them carefully, to ensure the forum is kept clean and organized for everyone to enjoy.

When posting in a Troubleshooting category, please share as much information as possible regarding your problem. This will help everyone to better understand your problem, and provide you with the best solution.

If you encounter any issues with the Bambu Lab Forum, or you want to report an issue, please post in the General Feedback / Issue Reporting Thread.


Hello every one! anything about P1S? just bought one. got a few questions!

1 Like

hello how can i post some topic here?

i have some questions for your printers

no se ha encontrado el marcador de localizacion de la placa de impresion. bambu lab printer 3d

1 Like

I don’t know because I can not post either. scratching my head

Hi; I me newbie on 3D printers
But I think I ll learn a lot here

Great Forum here !
And also a great Printer !

Hi so I just bought a Bambu lab P1S printer (with AMS attachment) and I tried to print something, but my filament wouldn’t stick to the bed and the nozzle just dragged it around the printer. Keep in mind this printer is brand new. What should I do.

Also, if anybody can get in touch with customer support, Bambu lab failed to send me my stock filament cartridge. I got the one with 4 stock filaments and they did not send the black filament. The black filament was missing from the box.

Okay, I was in the same boat but by reading many posts it increased my trust level so I can now post (I also replied to one post so that may have added to it). For those who are wondering and stumbled here, that seems to be the solution.

1 Like

Where is the A1 category?

1 Like

I am working on getting to the point I can post. Have a X1 Carbon that is a brick after just three months.

I think you just want to go right to opening a support ticket, the link is: Sign In - Bambu lab …hope that helps!

Thank you. I submitted a ticket. I hope I get a response soon, the current response is “We are experiencing a shortage of staff which will most likely result in additon al delays.” Oof

I wish you luck. That type of reply is about as frustrating as it gets with support from any company. And these days, it seems like every company uses that type of reply, as if it somehow makes it better :slight_smile:

Same question. I need aid with the A1 I just received… no worky.

I just got an A1 and had a support problem. They responded in 12 hours. Now the solution was not listed, but at 0200 this morning I fixed it. I will post a summary shortly

Control panel > left menu > bottom choice > screens is displaying “Select a message to view help information for it”. Cannot figure out how to clear it. Have tried pressing everything, all around on the panel. Have tried warm and cold restarts, including unplugging. Have inspected everywhere in the App on my PC and phone.

Thanks for the information I would like to post but cannot figure out how to do it
Thanks again

Just a heads-up, the link to the FAQ/Guidelines doesn’t work!