What routers have been successful binding P1P/S?

I’m having issues, like a lot of others, getting my P1S to bind to my account through my home WiFi. It works with my phone hotspot but that isn’t sustainable. I, like others, have tried a litany of things to get it to work.

I think this could possibly be a router chipset incompatibility. I have run into that in the past with other IOT items. I think a good amount of points of data would help a lot of people (or might not). Trends could be found.

Those of you that have been successful binding printers with accounts on your home WiFi, what routers are you using?

Those of us that it won’t work what routers are you using?

TP-Link and a Tenda - neither worked.

USA LOUISIANA Cox Cable Systems

Cox Panaramic Router
Technicolor CGM4141

Works perfect!

1 Like

The P1P/P1S are using an Espressif micro controller (ESP32) with their Wifi-functionality to connect to your Wifi network. These chips are known for problems with:

  • repeaters
  • connecting to networks which are using 2.4 and 5 GHz with the same name
  • sometimes with special characters in Wifi name / SSID e.g. Spaces

So reduce problems then at least while connecting the P1P/P1S try following:

  1. switch off 5GHz part of Wifi
  2. bring P1P/P1S into the near of the router and switch off repeaters
  3. (if possible) remove special characters like spaces from the Wifi name / SSID

Is the printer integrated into the Wifi, the 5 GHz network and the repeaters can be activated again.

1 Like

I have an iphone12 and tp-link archer ax50 router and can’t get my new P1S to bind. After pairing bluetooth it “Failed to request the printer’s Wi-Fi list FlutterBluePlusException: writeCharacteristic: (code: 5) Authentication is insufficient” or “Failed to request the printer’s Wi-Fi list FlutterBluePlusException: writeCharacteristic: (code: 6)”.

can you explain repeaters and how to remove, how is this done?

i have the exact same issue
P1S and cant connect unless on hot spot
i did what you said switch off 5ghz network

thn\ank you

Repeaters are small physical Wifi devices which will extend the range of the Wifi network from the router. If you have such devices installed in you Wifi network, then switch them off. But take care, that the printer is (temproary) on a place, where the router Wifi network is reachable. If the printer is connected to your Wifi network, you can switch the repeaters on again and put the printer on its target place.

I have a p1p and my wifi Router are Linksys MX4000 series with 3 nodes and no issues with it

I’m using a TP Link Archer C80 with separate 5GHz and 2.4GHz SSIDs. I put it on the 2.4 because 5 has issues getting through all the walls between the printer and the router. Absolutely no issues although this is only my first day using it.

Short notice: After I’ve flashed my Fritz!WLAN Repeater with OpenWrt and created a additional Wifi network using 2.4GHz I never had connection issues any more.

So I think the key to success is a 2.4Ghz Wifi network with an SSID, which is not used by a 5GHz Wifi network. :slight_smile:

Using the same SSID for 2.4 and 5 GHz is asking for trouble.

I have tested this with my Vodafone Station and it work well since first day.

I had a lot of issues (barely ever able to connect) when having my modem/router and another router on the other side of my house both with the same SSID names. I switched the second router off and haven’t had any issues since.

Asus RT-AC86U no issues!