X1 Firmware Release 01.06.00.00

You, perhaps, don’t realize they removed many of these features in 1.05.02.

I noticed on the latest update (firmware/bambu studio) that in Bambu Studio there is support for E-Sun PLA+, however, this is NOT reflected in the AMS firmware. When I use the display on the printer, the option for E-Sun as an MFG is not there, nor is PLA+. Is this an oversite? Will there be an update for this?

@Ciprian I think a lot of users would appreciate an official answer regarding removal of mqtt data, and what to expect going forward.

6 Likes

I found it necessary to Log Out and Log in again after updating. The sliders to activate “Advanced” editing of filament and process settings were grayed out and unusable.

Upgraded to 1.7.1.62 of Bambu Studio from the beta and can’t get the network plugin to install. Running W10, Admin rights, not running an after-market AV or firewall. Seems like it’s not reaching out to download the plugin if I had to guess. Anyone else having trouble?

Both of my x1 carbon machines will not update. I am stuck on 1.05.02. The update button on both my machines and the slicer are greyed out. I don’t know how I’m supposed to get this update

Couple of things to try, 1st turn them off and on again, and if that doesn’t work try logging out and back in on both again, got to be worth a try

1 Like

I will give it a shot, thanks.

Man that’s funny :rofl: Just as I was about to do the reboot and log out/in like you said, all the sudden a prompt pops up asking if I want to update. I thought it was supposed to be automatic, that’s why I thought something was wrong because it showed a new release online but I wasn’t getting a prompt. I guess I just didn’t wait long enough

1 Like

My X1C upgraded with no problem, still trying to figure out how to get the camera working in lan mode

Hey great news, glad you are sorted, there is also a new version of Bambu Studio, enjoy

1 Like

Yup, thanks for trying to help. much appreciated.

No worries, so glad you are sorted

Solved…

I installed the latest Bambu studio, I tried to login, but only a black dialog is displaying,
I installed the previous version, same problem, unable to login.
I restarted Windows, same problem.

Found solution:
Microsoft Edge WebView was blocked in my firewall.

1 Like

I had the same problem. I also had Orca open, after closing it, it was possible to install the network plugin in BS.

Today I tried the Flow Dynamics Calibration at my X1C and I’m not sure what procedure I can trust.
Tested with the same filament on the same build plate I get different K values. I repeated all calibrations twice.

Orca Slicer with manual Pressure Advance Test: K 0,036
Bambu Studio with automatic Dynamics Flow Calibration: K 0,056
Bambu Studio with manual Dynamics Flow Calibration: K 0,045

So which result is be reliable? Most irritating for me is that the manual calibration in BS and Orca deliver different values.

Has anybody also this issue?

Did u read the release notes?

(Please note: the compensating algorithm used in the Micro Lidar calibrated parameter is different from the manually calibrated parameter, so you may find the auto-calibrated parameter is not the same as the manually calibrated result)

This wiki page shows how to perform flow calibration from Bambu Studio and this wiki page describes more details and how it works.

3 Likes

I agree, all the filament settings are starting to get disorganized between the filament tab and the ams options. We really need a filament library of used and unused filaments that can be selected at the machine or in Bambu labs that brings everything into one area, much like many industrial cnc machines handle tooling.

4 Likes

same here, no idea how to fix this, or what i’m doing wrong…

Not sure if you are aware but you can make custom colors for a filament in Bambu Studio. Just go to the Device page click on the pencil then on the color and click custom. You have many options to change the colors. Not exactly what you are asking for but it might help?