AMS lite RFID issues

Have you clicked on the others, 2, 3, & 4…??

Yes, It simply tells me the filament on That’s spool is not identified and proceeds to give me profiles to choose from. I did notice they added a few more profiles over the X1 so that’s going to cool. I just manually set it up for right now when I finished the print. I’ll troubleshoot it later. Just curious if anybody else has ran into it. The only real annoying thing with it so far is the inaccuracy of its poop flinging.

I only have 1 roll of Bambu (Marble), I tried it earlier today & it saw it after about 10 seconds.

Yes, I had the same problem

Have you power cycled it since the issue occured? Most times with the x1/p1 with ams, if the rfid acts stupid, a power cycle will correct it. Until the next time it does it. rinse and repeat.

I have the same issue, position 2 doesn’t detect the RFID tag, but the others do. Perhaps a loose connection on the inside.

The documentation states that the RFID of the AMS will not update during a print. There are some preferences you can modify to change that behavior a bit.

I use the regular AMS and it cannot update while printing, and i occasionalyl have to reboot the machine.

I have the same Problem with 2 AMS lite. Position 2 and 3 have the same issue.

If i pull out the spool and push it in again, it will sometimes recognize the spool again. But most of the time it is like gambling.

Did someone contact support? Or did someone find a solution?

thx,

2 Likes

If you try different spools and position combos, you can pinpoint whether the fault is the chip in the spool, or the chip reader in the AMS. I am sure Bambu will then repair/replace as necessary.

After receiving and setting up my full size A1 I’m fairly certain there is indeed an issue with the one the came with the mini. As other users have stated on this post, it seems to be hit and miss on that unit. I haven’t had too much time with the holidays, but I am going to do a little bit more troubleshooting before I try for a sup


port ticket. I would be happy with replacing the RFID reader module myself if given the option.

My ams 3 isn’t reading bambu filament. Went to do a ticket and they want print files and pictures??? There is no way to get around this. There is no way to get just hardware support even when selecting circuit board issues. They are required fields…Guess they want you to pay for a replacement holder…

Let’s hope that’s not the case. As soon as I get some time this holiday weekend I will attempt to reach out and will update the progress on the post. I’m not expecting a lighting fast response from them given what I’ve heard about the CS, but I have never had to use them with my other two BBL printers. But I will be more than happy to send in the log files from both my machines, the one with the AMS that is working correctly and the A1 mini that appears to be hit and miss. If the RFID module is replaceable and they have the part available that may be a viable option rather than getting a whole new AMS lite unit. If it becomes an issue for more folks as the A1 series gets in the hands of more people I would expect they would have to address it. It could be something just as simple as the RFID module not being properly seated.

I’ve the same issue with my AMS lite on A1. Port 2,3 and 4 are not detecting the NFC in the spools. Port 1 works with all the spools (have 3 so far).
So it definitely a problem with the AMS lite. I opend the AMS to check the NFC-cables but they are all in their connectors.
Have placed a support ticket. We’ll see…

Hello,

The last firmware (available since the 22th December) includes a fix for RFID issue according to the release note
https://wiki.bambulab.com/en/a1-mini/manual/a1-mini-firmware-release-history#a1-mini-version-0101030020231222

If this solve the problem for A1 mini, I hope this will be realeased asap for A1 too.

I received the firmware update but I’m not sure if it has corrected the issue or not because before that firmware update I came across a realization. Even though the AMS lite does not recognize the filament when I put it on, it will recognize it if I go to bambu studio and refresh the AMS and their respective spool “slots”. So I have printed since the firmware update but did not notice if the roll s have started updating when put on which it definitely wasn’t doing before. When I get home this evening I will try to put a roll on one of the two empty sides of the AMS connected to my A1 Mini. But I can verify in my case that even though they don’t read when initially put on, they will in fact read if I force them to from Bambi Studio.

I’m here to read about it as NOW i am having issues after the update :frowning:

@adamwg80 if you have not solved the issue yet, perhaps you want to open the AMS Lite and check inside to see if the cables are all in order? I just went through replacing the cable after my AMS Lite fell off the desk, and disassembled it and assembled it three times. Not really complicated, and easy to trace the path from the AMS control board to-from the RFID readers.

There is very little inside the AMS Lite (quite flimsy and simple), perhaps you find what is wrong.Probably better than BL Support’s 3-4 day to reply and then one-crawling-message-a-day. Good luck

This is how you open it up: https://youtu.be/DAge2NaxOUg

i have this same issue with the ams lite. like described in this post NFC / RFID reading not working

what i do is:
i turn the printer off and unplug the ams then i turn it on without the ams
then off again
then i plug the ams and turn on the printer
it doesn’t fix the issue :cry: the feeder indicator keeps blinking