Bambu Studio Bug Reporting Thread

We are committed to delivering the best slicing experience trough our Bambu Studio slicer, and we appreciate all the help we can get from you in reporting bugs that might be missed from our trusty development and QA team.

This thread is dedicated to bug reporting, so if you want to help, please share a single post in this thread following this example template:

Problem: Bambu Studio crashes on Mac OS when exporting model
Studio Version: 1.03
Platform: MacOS
Steps to reproduce:

  1. Open Bambu Studio
  2. Slice a model and export the model.
  3. Notice the crash

Log file: uploaded log file following this guide:
Other information: Mac OS 12.6, MacBook Pro 14 2021

It is very important to share as much information as possible when posting a bug report. It will greatly help our development team in finding out the root cause of the problem and apply the necessary patches/improvements quickly.

Besides that, every user that reports bugs will be granted the “Bug Reporter” badge!

Thank you for your help!


Jagged edges and missing layers in 1.03

More info in the github issue:

Problem: The error dialog boxes only display codes, no plain text like the windows version
Studio Version:
Platform: MacOS 13.0.1 on MacBook Pro M1 Pro
Steps to reproduce:

  1. canceling a print or causing any other error/warning message

The error dialog boxes only display codes, no plain text like the windows version

1 Like

[quote=“BambuLab, post:1, topic:67”]
Problem: Bambu Studio on Mac OS will not load perfectly good STL files that other slicers use
Studio Version:
Platform: MacOS 13.0.1 on MacBook Pro M1
Steps to reproduce:

  1. Open Bambu Studio
  2. Try to import any STL file
  3. Notice the info boxes. Loading of a model file has failed… File does not contain any geometry data. This is not true… Every other (Prussia, Cura, etc) will load the file with no issue.
1 Like

Problem: Bambu Studio crashes on Windows 7 when sending job to printer or saving gcode to file
Studio Version:
Platform: Windows 7
Steps to reproduce:

  1. Open Bambu Studio
  2. Slice a model and print
  3. Notice the crash

Problem signature:
Problem Event Name: APPCRASH
Application Name: bambu-studio.exe
Application Version:
Application Timestamp: 6351186c
Fault Module Name: nvoglv64.DLL
Fault Module Version:
Fault Module Timestamp: 5ab581c4
Exception Code: 40000015
Exception Offset: 0000000000fd6b7f
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 3291
Additional Information 2: 329159bd1d16c1344f3dc049760a5dc4
Additional Information 3: ebc9
Additional Information 4: ebc944102fb1e3cf276fa6ee4f5780ef

1 Like

Problem: Bambu Studio selects the wrong filament type
Studio Version:
Platform: Windows (10 Pro)
Steps to reproduce:

The bug I discovered occurs when two filaments are loaded in the printer which have been assigned the same type and color. In my case, I had loaded two white PLA filaments into AMS slots 1 and 2, but the first was glossy and the second was opaque. Using Bambu Studio I then synchronized the AMS filaments with the software and then assigned material 2 (opaque PLA) to the piece to be printed, but here the bug occurred: Bambu Studio ignored my choice and assigned the filament slot 1 (glossy PLA) to the piece to be printed …
Hope this problem can be solved soon.

Problem: Bambu Studio is printing the outer wall FASTER than inner walls despite the slicer being set up with the outer wall speed SLOWER than the inner walls. It appears that the slicer has transposed the variables.
Studio Version:
Platform: Windows 10
Steps to reproduce:

  1. Set up a model in Bambu Studio with the outer wall speed set at 200mm/s and inner walls set at 300mm/s
  2. Slice and print the model.
  3. Observe and listen for the tonal difference as the printer prints inner walls vs. the outer wall. The pitch of the outer wall laydown will be HIGHER than the inner walls. Higher pitch equals higher speed.
  4. To verify, use a stopwatch to time an inner wall laydown vs. an outer wall laydown. The outer wall will be FASTER. It should be SLOWER with the settings as described.

Other information: Windows 10 on HP Envy laptop w/ AMD 10 core processor.
X1 Carbon w/ firmware.

This is still an issue and is really starting to get annoying. As much as I love having to get out my phone and open the ‘Handy’ app to figure out what the error code is trying to tell me on my Mac…

1 Like

Hey guys, this topic should be pinned to the top of the thread for easy location. Thanks.

new fonts dont show in bambu studio
i have installed a new true type font i can use it it in all windows software
not in bambu studio 1.4
reinstalled bambu studio , restarted the pc , no new font visible
windows 7 pc bambu studio

I’m getting the same after BambuStudio crashes my computer mid-slice

Not sure where to put this but the internal file for the dual color film sticking tool is a total mess. It has layers going over top of other layers on the same layer. Just a total mess. Destroys the nozzle and print bed. It should be removed or fixed immediately.

Problem: Pause doesn’t work in “Print sequence/By object” mode
Studio Version:
Platform: Windows 10
Steps to reproduce:

  1. Open Bambu Studio
  2. Slice a model with “Print sequence/By object” mode
  3. Add pause on layer 2
  4. Start print, doesn’t pause
  5. Clear build plate
  6. Slice a model with “Print sequence/By layer” mode
  7. Start print, pauses fine.

Hello I am currently running into issues that my commissioned print is failing repeatedly due to not adhering to the bed I have cleaned/flipped adjusted heat ect but it will fail 90% of the time I have including some photos that the STL will not adjust with the raft be it 1mm or 100mm it stays the same size with or without supports while the other picture shows that a different STL can adjust just fine. Is there a way to fix this STL or fix the bambu slicer that it will adjust the raft when its set to the different MM I have gone though 3/4 or a roll of filament so far just trying to test different options, I am trying not to lay it down due to keeping the surface free of rough spots and saving time with sanding and also letting me print 6 at a time vs 3… any guidance would be helpful

Problem: Part cooling does not resume appropriately after pause.
Studio Version:
Platform: Windows 11
Steps to reproduce:

  1. Open Bambu Studio
  2. Slice a model and insert custom gcode M400 U1 at a layer to pause.
  3. Resume the print and notice that part cooling does not resume immediately causing distortion.

Other information: Detail, pics, and testing in this thread - Another Filament Changing Issue - Bambu Lab P1P / Troubleshooting - Bambu Lab Community Forum

I am experiencing that same issue now for the first time. How do I fix it

I am experiencing the same issue. Do you know a fix

After the Update today 4/26/2023 usa Bambu Studio doesnt print when sent to print, after i slice the file and click on print plate it pops up the screen everything is normally says it sent successfully and changes to the device page but doesnt. Nothing happens I was able to find it on the printer sd card and print from there but it doesnt start the print like before. The only way i was able to print was from the sd card on the printer.

I had the exact same thing happen. Just updated the firmware and then sent a print with studio. The print did not start but was on the sd card. I like the fact that it went to the card but I wanted it to start also…

@that-jim Have you tried again recently? The status page is showing services are working again