Part Fan not working

I can not turn the part cooling fan on. I do have the aux fan and it works as expected?
I had a print fail and nock the front magnetic cover off. The print paused. When i reconnected the fan there was a tiny visible spark. The rest of the printer is fine but I’m not able to use the extrude part cooling fan? Thoughts?

Did you look closely at the fan? I’ve had experiences in the past where I’ve had failed prints and pieces of the (spaghetti) plastic became intertwined with the blading of the part cooling fan. This would cause the part cooling fan to be burned out the next time it tries to run.

Restart the printer. with no print happening just try to turn it on.

I had the issue where is wasnt working during a print. I coudn’t turn it on. after a restart and turning it on manually, it has worked great.


I turned it off and inspected everything closely… the plug with wires facing down needs more that a little force to fully seat. The plug was not seated. Working now. Easy fix.


was just going to say same thing…as its happened to me too.

I tried removing and reseating it. But my part cooling fan never seems to run.
I turned it a bit manually to see if it was stuck but it moves freely when turned with my fingers. Nothing is stuck in there. I never got it to run since the day I Received it (just 2 days ago).

After reading these posts, I tried removing and reseating it 2 times to no avail. Im wondering if the fan is bad or something else in wiring is bad. Is there a way to turn it on in gcode, to power it on, to test it? Not sure what else i can do at this time.

1 Like

Question: Has the problem been solved? I have the same problem. Thanks in advance for an answer

Same issue here. Reseated Part fan plug and reset printer only AUX fan still running

I had similar issue on the X1C. If it is not the cable, it should be the fan.
The best option is to use a new front housing assembly and see if it works.
In my case it did.

I had the same issue today, and tried re-seating the connector and it still wouldn’t work. what i ended up doing is I turned the connector so that the wires are pointing up and then plugged it in. this fixed the fan and its working again.

Same problem here after doing a P1p to P1S upgrade. UPDATE !!

After 3 days of plugging, unplugging, and testing I tried putting the plug in upside down with no luck but when I put it back to teh cable down position the part fan started working for the first time. I have zero questions about it having been plugged in firmly etc. I used a 20x loupe to inspect both terminals for dust.debris etc and they were clean.
Having done board level development for decades, I was really hesitant to possibly do makjor damage by reversing the plug. The only thing I can imagine is that reversing the plug and powering up may have " spooked" some conditional parameter back to factory tune.

So, in my particular case , reversing the plug, powering it up and then returning the plug seemed to work when all the obious usual suspects had no effect.

Oringinal post:
Print fan spins up momentarily and then shuts off in about 1 second when I first power the printer on. I cannot turn it on from the front control panel or from Bambu studio.

Aux and chamber fans respond to all input as expected.

I have removed and reconnected the cable carefully numerous times with no effect.