New Bambu Lab X1 Series Firmware Released!

Attention Bambu Lab X1 series users! We are thrilled to announce that the firmware for your printer has been updated. One of the key new features is that the MC Fan now turns off when the printer is in Standby mode, which helps to conserve energy and makes the printer darn quiet. But that’s not all! Check out the Release notes for a comprehensive list of new features, improvements, and bug fixes. Upgrade your firmware today to take advantage of all the latest enhancements. Find more information at


Thanks Will!

Glad to hear the Team listening to the users, that’s what separates the OK companies from the Great companies!


Thanks !

any chance to have the AMS motherboard in sell on the Bambu Store :slight_smile: ?

It is the only thing missing to build custom AMS :slight_smile: :slight_smile: :slight_smile:


Hey @SirWill , just updated printer & AMS. Unfortunately, when a print job is sent to the printer bambu studio says the project was uploaded to the cloud, switches to the device tab then pops up for a moment the “unable to parse” because the printer "still needs to update. That quickly removes itself, then shows “failed to start print job”. If you press “ok” Bambu Studio completely locks up and requires a restart of my system to close out of it. Have you had any reports of this so far? Great job with the print failure reporting btw!


Make sure that the file name doesn’t contain any special characters (%&*#@)


The file name contains no special characters. currently uploaded is “12ml.stl”. This has been printed before the update. No other previous files work currently. same issue.


In this case, please reboot the printer, sign out from both the printer and Bambu Studio, login again and it should solve the problem.


@Ciprian Thanks, all of the solutions above have been done. The same problem persists. The one thing I haven’t tried is a factory reset, then updating again. Err Msg: “Unable to parse the
received print job. Please
update the firmware to the
latest version and try again.


In this case, please open a ticket and share the printer + studio log and our team will assist.


You guys are doing great work.

I hope that at some point you will be able to keep each individual firmware as a downloadable .bin file, so that if the end user needs to roll back to a previous version because of problems that happen after an update that we can do so.


That’s some serious updates right there. I’m actually looking forward to applying the update! (With only a little pensiveness :wink: )


PSA: factory restore fixed the issue at hand.

Thanks @Ciprian for your suggestions.


Similar problem here.
Print job gets send through the cloud, studio switches to the device page but nothing happens.
Job is stored on the SD card if enabled.

Signed out / back in on printer and studio, but still no change.

Downgrading now for the moment…

OK, so problem still there after downgrade. Print job does not start after sending it to the printer.

Will update again and perform a reset…


I upgraded earlier today and did a normal cloud print OK

My latest print sends from bambu studio and ends up on sd storage but doesn’t print automatically. Can confirm same behavior as above. I plan on staying on the latest update as I think it’s a comm issue between web service to printer


Updated and now cant print from Studio to Printer… Id say hold off from updating… I have 2 machines stuck now.


I’m having the same issue; print jobs just disappear into the ether. This is after upgrading, then downgrading to previous version.

1 Like

The printer stopped working after firmware update. Slicer is sending code to the cloud and the printer just never starts printing.
Factory reset doesn’t help as well.


I thought I had a work around but did not work on the other printer. The cloud was able to send to the card as cached and was able to manual start it. I tried on the other printer but the model never made it on the print cache… argh

1 Like

I updated earlier today and have been running fine until a few minutes ago. I think there is a Bambu server issue.


Thanks for that info @NJ08512